Background Jobs are failing

Incident Report for e-satisfaction.com

Resolved

All operations are back to normal.
Posted Mar 04, 2026 - 14:40 EET

Monitoring

All background processes have been reset to normal. We are monitoring performance to verify that everything works as expected.
Posted Mar 04, 2026 - 11:44 EET

Identified

We have identified the issue and we are taking actions to restart all our services and resume all the processes.
Posted Mar 04, 2026 - 11:29 EET

Investigating

We are facing a major outage in our background jobs. We are currently looking into solutions to bring the systems back online.
Posted Mar 04, 2026 - 11:24 EET
This incident affected: Background Services (Queue Items Dispatch, Pipeline Bridges, Alerts, Questionnaire Sequences, Webhooks, Async Data Import, Async Data Export).